Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

learn more… | top users | synonyms

3
votes
1answer
47 views

Q: Is this a Critic badge bug?

I got Critic badge yesterday, but My user page > Activity > votes > downvote say "you have not cast any votes". It seems strange, so I report it. I have something likely come to mind. After I voted up ...
6
votes
1answer
53 views

Why did this edit go through the review queue?

Yesterday, the author of: Volume representation of ring distribution (cylindrical coordinates) attempted to edit his own question (edit 4 in the revision history). Instead of going through, the edit ...
1
vote
0answers
34 views

40 votes won't trigger the Vox Populi badge

In my profile I can see the following track of the vox populi badge: However, if I want to vote a question, I get the message: Is there sort of a restriction to this badge?
5
votes
0answers
72 views

What to do about “sounds like spam” error?

I attempted to post a detailed question, focused on conceptual and statistical issues, not coding. The site rejected my post with an unexplained error message that my post looked like spam. I also ...
2
votes
1answer
70 views

Bug in displaying the list of review badges

Badges such as "Custodian" (bronze) to "Steward" (gold) are awarded for each of the six review types. However, in browsing the list of users who have been awarded a badge, CV reports the same users in ...
0
votes
0answers
28 views

Increasing visibility to questions by upvoting comments = cheating?

I have begun posting questions in CrossValidated and recognized that many go almost unnoticed. I realized that by periodically upvoting the corresponding comments the question may reappear as active,...
2
votes
0answers
31 views

Can't post answer because Captcha hangs

I can't post an answer because the Captcha hangs. It keeps spinning indefinitely when I check "I'm not a robot", and the reCaptcha button cannot be activated. I'm using Opera 12.x. Is this something ...
2
votes
0answers
91 views

“Math Processing Error” in red instead of a TeX formula [duplicate]

I just noted that \binom{}{} does not work, as before, and as it should: $$ \binom{3}{2} $$ What I typed within double dollar signs is : ...
3
votes
1answer
37 views

Can't delete previous comment

Please see my comment here. I am unable to delete it since the X used to delete it overlaps with the Related question links: Is there any way that I can delete the comment?
9
votes
1answer
85 views

Why are there 500+ entries in the Late Answers queue?

On inspection, it looks like many "late answers" from years ago have been added to the review queue. Is this a change to, or an error in, the algorithms that select which answers get added to the ...
4
votes
0answers
41 views

Strange identicon

For two days I've been meeting a strange identicon in place of the true one. This is about my own profile, and also about some other people profile. The identicon is this I see my posts now "signed" ...
3
votes
1answer
68 views

Problem with the Mortarboard badge?

I had got a reputation of 225 (200+) on a day, but wasn't awarded the Mortarboard badge. So, just wanted to know whether the badge is still active or is the explanation of the badge wrong; so that it ...
5
votes
1answer
84 views

Have Latex tables stopped working?

In a range of browsers, I've found that $\LaTeX$ tables no longer seem to work on this site. Neither of these posts display correctly: If I have a 2x2 table of proportions of treatment effects, what ...
6
votes
0answers
51 views

Strange bug when users write two < marks in a row

I noticed a strange bug on this post. It seems that the author wrote n<<N (not as code but as text) and for some reason that cut the post between the two <...
13
votes
1answer
59 views

Links to review history on the election page are broken

On the election page there is a link "review history" under each nomination. It's supposed to display the list of nominee's reviews, but it does not. The reason is a recent tweak of user profile pages:...
8
votes
0answers
88 views

Error in the suggested edits review queue

For some time now I've had problems with rejecting suggested edits in the suggested edits review queue. Usually the majority of edits is actually an improvement but when the exceptions occur the ...
4
votes
1answer
73 views

The Talkative Badge?

I just received notification that I have earned the Talkative Badge for posting 10 messages in Cross Validated chat rooms with one or more of them starred. I can recall only one message that I have ...
5
votes
0answers
58 views

I don't receive notifications

A user sent me several notifications in the comments of this discussion today, but I have not received any notification.
1
vote
1answer
47 views

Missing or broken CSS in main CV chat room

The CSS for the main CV chat room is broken/not resolving rendering the room difficult to use. This has been the case for the past few hours and I did try this in clean browser sessions / multiple ...
5
votes
0answers
55 views

Markdown link not being rendered as a hyperlink

In a recent Answer I posted on CV, I included markdown for a link, just like I have done thousands of times on CV and SO. This time the link text wasn't rendered as a hyperlink, either using the ...
6
votes
2answers
227 views

Rendering error: Comments with MathJax syntax errors overflow their boxes

For some reason the rendering of the right hand column of the webpage is overlapping my comments and is preventing me from editing or deleting my post... Screen Resolution: 1280 x 800 Windows XP ...
7
votes
2answers
109 views

single-character edits in formulas

I have just came across the ingeniously enforced "small, single-character edits should be avoided" policy. I was trying to change a "$-$" in a formula into a "$+$". I succeeded after a prolonged fight ...
6
votes
1answer
155 views

Problem with log-in and posting when using https://

I am unable to ask questions or post when accessing https://stats.stackexchange.com/. When I attempted to access the meta site it was also not possible for me to log in. Edit: Screenshot: Edit: ...
5
votes
0answers
113 views

Just got an invalid security certificate for meta.stats.SE … what's up?

I normally get to meta.stats.SE by either typing "meta." in the address bar or by clicking a link to meta in the sidebar - which might link to say ...
6
votes
0answers
60 views

Blog design is off for monthly view

http://stats.blogoverflow.com/2012/02/ Something is wrong with your layout there:
4
votes
0answers
48 views

Double-underlining on linked questions on profile page

If I hover over the upper edge of a question on a profile page, then first one line appears under the hyperlink, and as I move the mouse down, towards the centre of the question, then as the mouse ...
5
votes
1answer
57 views

Changes to tag Wiki gone missing

I just edited a previously empty tag Wiki and put a good deal of effort into writing a decent description, providing an example etc. in a reasonable length. I saved it, got the usual "Thanks for the ...
6
votes
1answer
86 views

Does the bounties page of user profile have a bug? (or am I just especially dense?)

This has been nagging at me a while. I guessed I'd figure out what was going on eventually, but I haven't - I am more puzzled than ever. If it is a bug I could post it to meta.SO* -- but it's more ...
3
votes
1answer
75 views

First post review queue -bug or new feature?

I flagged a post for "unclear what you're asking". Just a few minutes after, I got the same question on the first post review queue. Before the change on the flag options, the "I am done" button ...
5
votes
1answer
92 views

Was Community meant to own this bounty?

There's a bounty that's owned by Community on a question in which the original asker's account seems to be intact. Was the bounty taken out by a second party whose account was deleted, or is this a ...
3
votes
0answers
431 views

“This webpage has a redirect loop”

Sometimes when I load CrossValidated, I get an error that the page has a redirect loop. I can always resolve this by going to meta.stats.stackexchange.com and then reloading stats.stackexchange.com. ...
2
votes
3answers
91 views

Is this a bug or is there a large lag between the time the grace period ends and the time a bounty is automatically awarded?

Edit: The grace period on this bounty ended around around 7 hours ago with no automatic award per the rule mentioned in the original post so I'm wondering if there is (a) a significant lag between the ...
3
votes
1answer
60 views

Latex not formatted under review tab

I'm not sure if this is a bug or expected behavior, but I find it a little hard to do reviews for posts including Latex. Basically when I go to the review screen and see the list of all possible ...
2
votes
3answers
86 views

Issue with accept answer after it turns to community wiki?

I just attempted to change my favored answer to a new reply here and I got 2 points reduced reputation as not having an answer accepted. The context is that the answer was accepted before it turned to ...
4
votes
1answer
84 views

How to avoid a quirk in formatted R output?

I just tried to correct the R data.frame output formatting in a question. The markdown looked right: 4 spaces in for each line and a code block appeared. It all ...
24
votes
2answers
316 views

Could we change the color of the accepted answer check for color blind people?

So I just figured out that stack exchange exists like 2 months ago and I am now just getting active in the wonderful world of cross validated and its great. One thing I came across just now is I ...
0
votes
1answer
51 views

Uploading 5kB image takes more than a minute and without success

I just tried to upload a 5kB GIF image to the question I'm composing but it is still saying 'Uploading ...' even after more than one minute!
4
votes
0answers
92 views

Reputation for the answer when the questions get merged

This question was cross-posted on math.SE. It got separate answers there and here (by me), both of them were accepted. After the merge, the one from the math.SE is shown to be accepted, but I still ...
4
votes
4answers
138 views

Explanation of the Generalist badge

The explanation of the Generalist badge is “Active in many different tags”. This explanation is less clear then the ones of other badges. Especially what does many mean here?
4
votes
2answers
77 views

Should the HTML title of this CrossValidated site still be “Statistical Analysis”?

Is it intentional that the HTML title for the CrossValidated site is "Statistical Analysis"? Or is it a hold-over from the beta name? The HTML title is what determines the browser window title and ...
2
votes
2answers
68 views

Preview of latex formulas not working?

I tried to edit this question to reflow the formula, and noticed that MathJax stopped rendering the latex code in preview window. I use Google Chrome 10 on Mac OS X 10.6.6 Also why does this valid ...
2
votes
4answers
381 views

Fonts too bold after recent MathJax upgrade?

This is not an actual bug, so I am tagging it as a feature-request, but after MathJax upgrade, all the fonts look more bold for me, as if too much antialiasing were applied. This happens both in ...
3
votes
1answer
54 views

Unnecessary message about MathJax loading

As I understand there were recent changes in SE engine, also MathJax version was updated. Now everytime I visit stats.SE, math.SE a message appears at the top of the page that MathJax is loading. It ...
8
votes
1answer
106 views

How to unvote on comments?

Occasionally I mistakenly upvote a comment. There seems to be no way to undo this action. Is this a bug? A feature? My missing something?
9
votes
2answers
68 views

Accessibility and site design — acceptance tick and colour blindness [duplicate]

A user, @ran2, commented on this question/answer that they found it difficult to determine that they had accepted an answer because of their colour blindness and the choice of colour for the accepted-...
4
votes
1answer
57 views

Bug: Character-limit calculation when editing.

I do not have enough reputation to make my own edits. When I try to make an edit, e.g., to a title to clarify it, I get an error that I haven't made a change of at least six characters. It seems that ...
7
votes
1answer
374 views

MathML displays square roots of fractions incorrectly

I had set my preferences to use MathML, but I've just realised it fails to display square root of fractions correctly. With MathML, $$\sqrt{\frac{n-2}{1-r^2}}$$ looks almost the same as $$\frac{ \...
2
votes
3answers
264 views

LaTeX display problem on iPad

I sometimes browse the site on an iPad (16GB no 3G) using Safari and have noticed that many of the LaTeX equations are not rendered properly on stats.SE but are on other sites including the MathJax ...
0
votes
1answer
62 views

Copying code blocks in Windows

Recently when I copy code blocks from answers and questions, the end of line characters are not being copied too. This means that everything is copied in one line, and this can cause problems when ...
3
votes
1answer
70 views

Code chunks rendered in too large a font

The font used to render code chunks (whoel paragraphs rather than in-line) is too large, and larger than on say SO. This makes it difficult to insert code chunks from languages such as R in Questions ...